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Vivien Release 1.5  
Release Notes 
April 2007 
Thank you for installing Vivien Version 1.5. These release notes provide the most up-to-
date information about content and fixes made to the application.  

 
To Help You Get Started with Vivien 
To help you get started using Vivien, a number of sample files and various 
documentation sources are available for your use.  

 
Documentation sources 
Documentation sources are available in several locations for your convenience: 

! from the Vivien Install panel during installation 

! on the Vivien Version 1.5 CD (in the \Support Documentation folder) 

! from the Start>Programs>Vivien shortcut menu (once Vivien has been installed) 

! from the Vivien Web site http://www.viviendesign.com/ 

Sources include: 
! User’s Guide 

! Getting Started Guide 

! Release Notes  

Sample files 
Sample Vivien files are provided with the installation for you to use as examples or 
references. These files can be found in the \Samples folder where you installed Vivien 
(for example, C:\Program Files\Vivien\Samples).  

 
Vivien and WYSIWYG 
Vivien is fully compatible with CAST Software’s award-winning lighting design software 
suite, WYSIWYG. You can create your events in Vivien and then open the files in 
WYSIWYG if you want to add even more sophisticated lighting effects.  

 
New in Vivien 1.5 
Vivien version 1.5 contains the following new features: 

! SketchUp import feature  This new feature enables you to import 3D files 
created in Google’s modeling tool, SketchUp. With this program, you can create 
realistic 3D models of many different types of objects and then save the files with 
an .skp extension. You can now import these SketchUp files into Vivien in much 
the same way as you import DWG/DXF files, giving you a virtually limitless library 
of 3D objects. 

! New library objects  Vivien 1.5 contains many new library objects, such as 
tents, floral centerpieces, and A/V items. 
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! Clone Grid feature  This tool enables you to arrange objects in a grid pattern 
quickly and precisely. Simply select the object in your drawing, and then click 
Modify > Clone > Grid, choose the direction, number of rows/columns and 
spacing. Presto! The object is copied and pasted into a grid pattern. 

! Align tools  Use these tools to precisely align objects in your drawing in many 
ways—from the top, bottom, sides, horizontally and vertically. For example, to 
align the edge of a table with the front of the stage, you would select both objects 
and click Modify > Align > Top (or Bottom, depending on which direction the 
objects are facing in the current view of your drawing). 

! Distribute fixtures feature  With the new Distribute feature, you can instantly 
distribute multiple fixtures (lights) along a pipe or straight piece of truss in one of 
three ways: 

o Centered around a specific point 

o Between two points that you choose 

o In a specific direction from one point 

! Camera toolbar  After you have drawn a camera, you can use the Camera 
toolbar in Virtual Views to view your drawing through the camera of your choice. 
You can also use this toolbar to quickly access the camera properties page and 
change properties, such as the camera name and field angle.  

! Import DXF/DWG files  There is a new item on the File menu for importing 
DXF/DWG files into Vivien.  

! Integrated APEX information  As an APEX-endorsed software solution for the 
meetings and special events industry, Vivien now includes an APEX menu item 
containing information about Accepted Practices Exchange (APEX) standards.  

! Texture library objects feature  Just as you can customize objects like risers 
and surfaces by applying textures to them, you can now apply textures to library 
objects. You can choose from the 1000s of textures in the Vivien texture library 
or apply a custom texture that you have created and saved as a graphic file on 
your computer (i.e., a .bmp or .jpg file). 

! Single-sided surface feature  With this enhancement, you can configure any 
surface to be single-sided, enabling you to create walls and surfaces that behave 
just like the standard Vivien venues when viewed on the Virtual View tab (i.e., 
custom venues that you can see into, but not out of). This feature also enables 
you to control how third-party files (.dwg/.dxf/.skp) are imported (either single or 
double sided). 

! Measurement units toggle  In either of the Drawing tabs you can now switch 
instantly from Metric to Imperial drawing units by clicking the Units indicator on 
the status bar. For details, see “To change the drawing measurement units” on 
page 51. 

! Compatibility with wysiwyg Release 19  You can now open your Vivien files in 
the latest release of wysiwyg, the industry standard lighting design software suite. 
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In-Place Update 
The In-Place update available with Version 1.5 will update Version 1.2 of Vivien to the 
current release (Version 1.5). This update is available on the Vivien CD and from the 
Vivien Web site (http://www.viviendesign.com > Additional Downloads). 

 
Library Additions 
 
The following additions were made to the library in this release: 

Additions to Library Items (Architecture > Tents) 
 
Item Comment 
10ft x 20ft Diamond Tent Diamond tent 
10ft x 20ft Diamond Tent with Walls Diamond tent 
10ft x 20ft Diamond Tent with Windows Diamond tent 
20ft x 20ft Square Tent Square tent 
20ft x 20ft Square Tent with Walls Square tent 
20ft x 20ft Square Tent with Windows Square tent 
20ft x 20ft x 20ft Triangular Tent Triangular tent 
20ft x 20ft x 20ft Triangular Tent with Walls Triangular tent 
20ft x 20ft x 20ft Triangular Tent with 
Windows 

Triangular tent 

30ft x 30ft Square Tent Square tent 
30ft x 30ft Square Tent with Walls Square tent 
30ft x 30ft Square Tent with Windows Square tent 
35ft x 40ft Hexagonal Tent Hexagonal tent 
35ft x 40ft Hexagonal Tent with Walls Hexagonal tent 
35ft x 40ft Hexagonal Tent with Windows Hexagonal tent 
50ft x 70ft Rectangular Tent Rectangular tent 
50ft x 70ft Rectangular Tent with Walls Rectangular tent 
50ft x 70ft Rectangular Tent with Windows Rectangular tent 

Additions to Library Items (Object > Centerpieces) 

Object Comment 
Bouquet 1 Flowers 
Bouquet 2 Flowers 
Bouquet 3 Flowers 
Flower 1 Flowers 
Flower 2 Flowers 
Flower 3 Flowers 
Vase 1 Vase 
Vase 2 Vase 
Vase 3 Vase 
Vase 4 Vase 
Vase with Flower 1 Flowers and vases 
Vase with Flower 2 Flowers and vases 
Vase with Flower 3 Flowers and vases 
Vase with Flower 4 Flowers and vases 
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Object Comment 
Vase with Flower 5 Flowers and vases 
Vase with Flower 6 Flowers and vases 

Additions to Library Items (Chairs) 

Object Comment 
Chairs > Banquet Common Folding Chair 
Chairs > Recreational Park Chair 

Additions to Library Items (Staging) 

Object Comment 
Staircases Staircase 2ft 
 Staircase 3ft 

Additions to Library Items (A/V) 

Object Comment 
Plasma"With Base 42 in Plasma Screen  
 50 in Plasma Screen  
 60 in Plasma Screen  
Plasma"Without Base 42 in Plasma Screen 
 50 in Plasma Screen 
 50 in Plasma Screen 

 
Fixes 

1. Bug description:  When the Vivien Texture Pack is not installed, Users can still 
see the texture names in the Selection dialog, but when they click on any of the 
names, a black square appears as the preview image. 
Fix:  When the texture pack is not installed and a User selects a texture name, a 
message now appears, directing the User to consult the online Help for 
instructions on installing the textures. 

2. Bug description: The Environmental Lighting feature of the Render Wizard does 
not take into effect the new start and end dates for North American Daylight 
Saving Time. 
Fix: This issue no longer occurs. The new start and end dates are now reflected 
correctly in the Environmental Lighting option of the Render Wizard. In addition, 
numerous updates and corrections have been made to Vivien’s city and time 
zone database. Certain time zones have been replaced for accuracy. Documents 
referencing such time zones will automatically have their time zone reset to the 
Default GMT time zone. Users should also note that the new time zones in Vivien 
Release 1.5 are not available in prior Releases and, therefore, will not be carried 
over when saving the file as an older version. 

3. Bug description:  When using the Seating Wizard to arrange tables in the 
drawing, some types of tables ignore the orientation that you choose and face in 
the wrong direction. 
Fix:  This issue no longer occurs. All tables in the Vivien Seating Wizard now 
face in the correct direction.  
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4. Bug description:  When exporting Layouts as JPEG images (on the Layouts 
tab, choose File > Export As Image), the resulting files are not saved as proper 
graphics files and cannot be opened.  
Fix:  You can now export layouts as JPEG images.  

5. Bug description: You cannot completely install Vivien or, after installing the 
program successfully, when you try to launch it you receive error messages 
about invalid registry settings. 
Fix:  These issues occur if you have system protection utilities running when 
Vivien is installed (for example, antivirus software applications). These utilities 
must be disabled before you install Vivien. A warning box to this effect now 
appears before you install the software. 

6. Bug description: After using the Projection Wizard to add a projector or 
projector/screen combination to your drawing, if you decide to move the 
projector, you must select it and then move it by dragging either the beams 
emanating from the projector or dragging the screen (if applicable); you cannot 
drag the actual projector to the new location. 
Fix:  You can now move the projector to the desired location by clicking and 
dragging on it as you would any other object. 

 
Workarounds 
Vivien 1.5 includes the following workarounds for known issues: 
 
Issue: When you click the Layouts tab, create and attempt to save a new Layout, Vivien 
crashes. 
Workaround: This issue results from a conflict between the Layouts tab and the default 
printer configured on your computer. As a workaround, you have three options: 

• If you have an alternate printer that doesn't cause a crash, set it to be the default. 
• If you have Microsoft Office installed, you will have a virtual printer called 

Microsoft Office Document Imaging Writer. Set this printer to be the default. After 
doing so, you can print your spreadsheets/layouts/reports/etc. to this virtual 
printer, and then use the Microsoft Office Document Imaging program (Start-
>Programs->Microsoft Office->Microsoft Office Tools) to print the file to your real 
printer. 

• You can install and use an alternate virtual printer, such as Adobe Acrobat 
Distiller or PDFCreator.  

 
Issue: When you try to install Vivien, you receive an error message preceded with one 
of the following numbers: -5003, -5009, -6001, -6002, or -6009.  
Workaround: These messages appear when your computer contains a version of the 
InstallShield software that is out of date. To rectify the issue, you must rename the 
InstallShield folder so it is not referenced, and then launch the Vivien install file again.  
 

1. Navigate to the folder C:\Program Files\Common 
Files\InstallShield\Professional\RunTime\0701. 

2. Highlight the 0701 folder, right-click, and select Rename. 
3. Alter the name of the folder. For example, you could type old_0701, and then 

press Enter. The folder is now renamed old_0701. 
4. Double-click the Vivien install file to run the installation again. If the installation is 

still unsuccessful, proceed with the following steps to rename the parent 
directory. 

5. Navigate to the folder C:\Program Files\Common Files\InstallShield. 
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6. Highlight the InstallShield folder, right-click, and select Rename. 
7. Alter the name of the folder. For example, you could type old_InstallShield, and 

then press Enter. The folder is now renamed old_InstallShield. 
8. Double-click the Vivien install file to run the installation again. 

 

Issue: When you are working in the Spreadsheet tab and you have added cell borders 
to your file, all cell borders might disappear from the file after you print the spreadsheet 
to certain types of printers, and then switch to a different tab view in Vivien.  

NOTE: The Spreadsheet prints with the correct border formatting, but the formatting in 
the file is lost. 

Workaround: Save the file with the cell formatting. You can then print the file, if desired, 
but do not save any changes you make once you have sent the file to the printer (since 
the formatting may be lost, based on the printer used). To continue to work with the 
formatted spreadsheet, open the saved file. 

 
Known Issues 
Cannot Copy, Paste, Array, or Move selected objects that include a lighting object 
The Copy, Paste, Array, and Move commands do not work on a selected group of 
objects that includes a lighting object. You can perform these commands on individually 
selected lighting objects or groups of selected objects that do not contain a lighting 
object. 

Cannot Cut, Copy, or Paste items in the Layouts tab 
Copy, Cut, and Paste commands are not available on the Edit menu or toolbar in the 
Layouts tab. 

Cannot Undo, Redo, or Repeat last command in the Spreadsheet tab 
Undo, Redo, and Repeat commands are not available on the Edit menu or by shortcut 
keys in the Spreadsheet tab. 

 
Contacting Technical Support 
Read the online documentation and visit the www.viviendesign.com web sites before 
contacting Technical Support. Contact Technical Support at the following location: 
 
CAST Software 
Technical Support 
35 Ripley Avenue, Unit 1  
Toronto, ON M6S 3P2 
Canada 
Toll Free Tel: +1.877.989.2278 
Fax: +1.416.597.9594 
Email: techsupport@cast-soft.com 
Web site: www.viviendesign.com
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Copyright Information 
 
© The CAST Group of Companies Inc. 2004-2007. All rights reserved. 
35 Ripley Avenue, Unit 1  
Toronto, Ontario 
Canada M6S 3P2 
 
"Vivien” and “CAST Software” are trademarks of the CAST Group of Companies Inc. 
Other brands or products are the trademarks or registered trademarks of their respective 
holders and should be treated as such. 
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